There are currently 0 users and 9 guests online.
Loading..

1.1.4

Install VLC 1.1.4 Using ferramroberto/vlc PPA Ubuntu 10.04 LTS "Lucid Lynx"

 

Unfortunatly the c-korn/vlc ppa has been removed but thanks to Ferramosca Roberto there is a new PPA for the VLC package.

 

  Read more »